Information: Abschaltung Zoom Clients unter 5.3.0

Meldungsnummer: 202208031027
Zeitraum: 06.08.2022
Betroffen: Nutzer von Zoom Clients
Auswirkungen: Zoom Clients unter 5.3.0 werden nicht mehr unterstützt

Aufgrund einer Sicherheitslücke wird Zoom ab dem 06.08.2022 Zoom Clients unter der Version 5.3.0 nicht mehr unterstützen, dh veraltete Zoom Clients können nicht mehr an Zoom Meetings teilnehmen. Bitte aktualisieren Sie alle Ihre Zoom Clients.

Dies geht direkt im Zoom Client selbst. Dazu gehen Sie rechts oben auf Ihr Profilbild, dann auf „nach Update suchen“ und werden nach kurzer Zeit die Möglichkeit haben, Ihren Client zu aktualisieren. Sollten keine Updates gefunden worden sein, sind Sie auf dem aktuellsten Stand und müssen nichts weiter tun.

Eine genaue Anleitung zur Aktualisierung Ihres Zoom Clients finden Sie hier: https://support.zoom.us/hc/de/articles/201362233-Aktualisieren-von-Zoom-auf-die-neueste-Version