Information: Retiring Zoom Clients below 5.3.0

Message-Id: 202208031029
Time: August 8th 2022
Affected: Zoom Client users
Impact: Zoom clients below 5.3.0 are not supported anymore

On August 6, 2022, Zoom will be retiring Zoom Client versions below 5.3.0 for Zoom Client for Meetings to address a critical security vulnerability. Any Zoom clients that have not been updated by August 6 will not be able to join meetings via the Zoom Client for Meetings and will be prompted to update or join from a Web browser.

You can update your Zoom client by clicking your profile picture, then “Check for Updates”. If there is a newer version, Zoom will download and install it.

A detailed instruction on updating Zoom clients can be found here: https://support.zoom.us/hc/en-us/articles/201362233-Upgrading-Zoom-to-the-latest-version