Samba-Entwickler warnen vor einem kritischen Sicherheitsproblem

die Entwickler der Open-Source-Software Samba warnen vor einem kritischen Sicherheitsproblem in der Samba-Software

http://badlock.org/

Die Samba-Versionen 4.4.2, 4.3.8 and 4.2.11 beheben das Problem und für Linux/Unix werden die Distributoren entsprechende Pakete zeitnah anbieten.

Das Sicherheitsproblem betrifft auch Windows und wird durch den Patch MS16-047 behoben. Dieser wird bereits über sus.gwdg.de verteilt.
Ein Einspielen dieser Korrekturen ist sehr ratsam!