Sicherheitslücke: TSM-Programmen

Meldungsnummer: 202104291111
Zeitraum: 28.04.2021 19:51
Betroffen: TSM-Programme
Auswirkungen: Sicherheitslücke

IBM hat in den TSM-Programmen eine massive Sicherheitslücke entdeckt:
https://heise.de/-6030379

Wir raten dringend das Update auf die neueste Version durchzuführen, betroffen sind schließlich *alle* Versionen vor 8.1.12.

* Linux / RPM:
http://ftp.software.ibm.com/storage/tivoli-storage-management/maintenance/client/v8r1/Linux/LinuxX86/BA/v8112/

* Debian / Ubuntu
http://ftp.software.ibm.com/storage/tivoli-storage-management/maintenance/client/v8r1/Linux/LinuxX86_DEB/BA/v8112/

* Windows (nur 64Bit)
http://ftp.software.ibm.com/storage/tivoli-storage-management/maintenance/client/v8r1/Windows/x64/v8112/

* MacOS
http://ftp.software.ibm.com/storage/tivoli-storage-management/maintenance/client/v8r1/Mac/v8112/

Neben den BA-Clients sind auch die Zusatzpakete wie z.B. TSM4Mail, TSM4VE, TSM4DP betroffen. Die Pakete sind nur im Softwareportal („Passport Advantage Online)“ der IBM verfügbar — oder sprechen Sie uns bei Bedarf an.