Information: Critical Vulnerability in Zoom Clients

Message-Id: 202208190649
Time:
Affected:
Impact:

Zoom clients below version 5.11.0 are vulnerable to faked meeting addresses on all supported operating systems (Android, iOS, Linux, macOS and Windows), which allow the system to be compromised.

MacOS requires at least version 5.11.6 to resolve all known security issues.

Below version 5.11.0, escalation of rights through attacks is possible under Windows for “Zoom Rooms for Conference Rooms”.