Kann ich einen alten 5.5'er TSM-Clienten mit den neuen TSM7-Servern benutzen?


ausführliche Frage:

ich nutze den TSM-Clienten in Version 5.5, soll nun auf die neuen Server umstellen. Muss ich auch den Klienten anpassen oder kann ich ihn weiter nutzen?

 

Antwort:

offizielle Antwort des IBM-Support:

TSM ist in Version 5.5. seit Ende April 2014 "End-of-Support", eine Weiternutzung ist nicht möglich. Gleiches gilt für TSM 6.1 (April 2014) und TSM 6.2 (April 2015).

 

Abhilfe: 

die pragmatische Antwort müssen wir leider anpassen:

Bis zum TSM-Server 7.1.3 galt:

natürlich, die TSM-Versionen sind (nahezu) vollständig abwärtskompatibel, selbst die API vom Client in Version 3.7.0 funktioniert hervorrangend mit 6.3'er Servern, Gerüchten zufolge sind sogar noch Clients in Version 2.x (für OS/2) in Frankfurt mit 7.1'er Servern produktiv ;-)
Überlegen Sie bitte dennoch, was gegen den Einsatz einer aktuellen Client-Version spricht, wenn Sie an der alten festhalten wollen.

Seit dem TSM^H ISP-Server in Version 7.1.4 gilt:

In den Clienten bis einschließlich 6.1.5 ist ein Fehler enthalten. Im Zusammenspiel mit einem TSM-Server < 7.1.4 ist dieser Fehler nicht wirksam, mit den neueren Servern führt er aber dazu, dass zwar ein Backup aber kein Restore mehr möglich ist.

Um unsererseits die TSM^H ISP-Server weiterhin auf den jeweils aktuellen Softwarestand halten zu können, raten wir unseren Kunden dringend, mindestens auf Version 6.2 (letzte 32-Bit-Linux-Version), besser auf eine neuere Version, des Clients zu aktualisieren!

Hinterhgrundinformationen:

Da der IBM-Support die Frage ausdrücklich verneint, steht man bei Fehlern ggf. ziemlich allein gelassen da! Andererseits sind viele Fehler nicht von der Versionsnummer des Clienten abhängig.

Letzte Änderung:
2016-11-03 10:35
Verfasser:
Bjoern Nachtwey
Revision:
1.6
Durchschnittliche Bewertung:0 (0 Abstimmungen)

Kommentieren nicht möglich